[Thread Ufficiale] ASUS ROG Rampage V Extreme - X99

Discussioni sulle motherboard, caratteristiche tecniche e settaggi del Bios.

Moderatori: NoRage, DialogiK

Avatar utente
delly
Amministratore
Amministratore
Messaggi: 34029
Iscritto il: 16 novembre 2010, 18:51
Località: Varese
Ha ringraziato: 532 volte
Sei stato  ringraziato: 991 volte
Contatta:

Re: [Thread Ufficiale] ASUS ROG Rampage V Extreme - X99

Messaggio da delly »

io ne avevo da vecchie mobo, ora non so dove le ho messe se ne ritrovo altre se vuoi te ne mando una... :beer:

al limite puoi provare a fare una ricerca su ebay scrivendo: asus optional motherboard fan :)
Immagine Immagine Immagine Immagine
lucaT
Pro User
Pro User
Messaggi: 309
Iscritto il: 17 agosto 2016, 0:57
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: [Thread Ufficiale] ASUS ROG Rampage V Extreme - X99

Messaggio da lucaT »

delly ha scritto:io ne avevo da vecchie mobo, ora non so dove le ho messe se ne ritrovo altre se vuoi te ne mando una... :beer:

al limite puoi provare a fare una ricerca su ebay scrivendo: asus optional motherboard fan :)
Thanks :beer:
New Baby: 5960X---RampageV---16Gb GSkill 3200---Vga TitanX Pascal---Liquid Cooled---Ssd Raid0 2X850Pro---Psu SeasonicP 1000w---EasyXL

Case: Lian-li PC-B70 --- Cpu: i7 990X --- Dissi: Liquid --- MoBo:Asus R3E--- Ram: 12Gb (3X4Gb) 2000 Mhz CL9 --- Video: AMD 7970 --- HDD: 2X 80Gb SSD Intel X-25M Raid0 + 1Tb Seagate Barracuda --- PSU:Strider ST1500W
Avatar utente
dok78
Neo iscritto
Neo iscritto
Messaggi: 10
Iscritto il: 18 giugno 2017, 13:34
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: [Thread Ufficiale] ASUS ROG Rampage V Extreme - X99

Messaggio da dok78 »

Salve
ho un dubbio
ho montato un corsair h115i seguendo passo passo le istruzioni
ora non mi piace la piastra posteriore (di plastica) che ho dovuto mettere al posto di quella asus per mettere le viti per il fissaggio del dissi
la domanda sorge spontanea posso utilizzare la piastra posteriore originale asus al posto di quella?
Avatar utente
Leomjj
Neo iscritto
Neo iscritto
Messaggi: 1
Iscritto il: 5 novembre 2020, 2:27
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: [Thread Ufficiale] ASUS ROG Rampage V Extreme - X99

Messaggio da Leomjj »

Salve a tutti. Ho un problema e spero non sia critico. Ho installato driver booster perché dopo l’ultimo aggiornamento di windows 10 avevo problemi con la scheda di rete (riuscivo a navigare solo con il wifi). Driver booster mi ha riconosciuto circa 80 driver da aggiornare e così ho fatto, gli ho dato il via e sono andato a cena. Al ritorno il pc era spento. Una volta acceso rimane on per 5 secondi circa e poi si riavvia. Ho fatto anche il reset della cmos staccando corrente e tenendo premuto per 15/20 secondi ma niente. Monto una asus rampage v extreme con 4 moduli di corsair 8gb, una scheda grafica gtx 990ti mi pare 🙈 un alimentatore HX850i della corsair e un disco 970 evo plus della samsung
Ho provato ad avviare senza ssd ma niente, isolare pcie scheda grafica ma niente (non ho scheda grafica integrata però), lasciare 1 banco di ram ma niente.
Che driver booster abbia compromesso qualcosa? Da non far ripartire più niente? 😬
Grazie per qualsiasi supporto
Saluti
Rispondi

Torna a “Schede Madri & Chipset”